Paint Basket Art Forum

Author Topic: Spelling check  (Read 373 times)

dirk123

  • Palette
  • *
  • Posts: 402
on: January 31, 2021, 11:27:41 AM
Is it possible to have no spelling check while writing a post?
Dirk


musika

  • Paint Brush
  • *
  • Posts: 757
  • Ray from UK
Reply #1 on: January 31, 2021, 05:07:33 PM
Hello Dirk, I think that spell-checking is a function of your browser, not the PB site. You can turn off spell-checking in the settings of your browser.
Ray


dirk123

  • Palette
  • *
  • Posts: 402
Reply #2 on: February 01, 2021, 02:23:07 PM
Thanks Ray.

Do you perhaps know where I can change this in  Google Chrome?

Many thanks
« Last Edit: February 01, 2021, 02:30:47 PM by dirk123 »
Dirk


musika

  • Paint Brush
  • *
  • Posts: 757
  • Ray from UK
Reply #3 on: February 01, 2021, 03:11:30 PM
Click on the 3 vertical dots on the top right.
Click on <settings> towards the bottom of that menu.
On the settings page scroll to the bottom and click on <advanced>
In the languages section click on the blue button to the far right of the words <spell check>
This will turn off the spell-checker.

If this is not clear please get back to me.
« Last Edit: February 01, 2021, 03:13:51 PM by musika »
Ray


dirk123

  • Palette
  • *
  • Posts: 402
Reply #4 on: February 02, 2021, 11:27:34 AM
Thanks Ray for your clear instructions.

I can find it on my desktop, but the troubels I had with typing was on my tablet.
When I look there in the menu I don't have the option to turn a spell check on or of.
Well never mind, I know now that I can type my Forum posts on my desktop.

Many thanks.
Dirk


musika

  • Paint Brush
  • *
  • Posts: 757
  • Ray from UK
Reply #5 on: February 02, 2021, 01:05:56 PM
On a tablet the spellcheck options are not in the browser but in the tablet settings (i.e. not app specific but universal).
On my iPad it is under <Settings>  <General>  <Keyboards>
On an Android tablet you might try <Settings> <Personal> <Language & input> to find it.
If you have Fire OS, I can't help with that.
Unfortunately, where these settings are often changes when they update the OSes.
Let me know how you get on.
« Last Edit: February 02, 2021, 01:07:37 PM by musika »
Ray


dirk123

  • Palette
  • *
  • Posts: 402
Reply #6 on: February 03, 2021, 09:48:02 AM
Thanks Ray. I found the place in the setting, but it seems the options on my tablet to change things are limited.  The problem arises because my standaard language is Dutch, and when I type English the system changes the words automatically in Dutch.

Many Thanks,

Dirk
Dirk


musika

  • Paint Brush
  • *
  • Posts: 757
  • Ray from UK
Reply #7 on: February 03, 2021, 10:52:55 AM
It would help to know what tablet you have.
However, you should find autotranslate settings in your chrome browser's settings under <Languages>
Ray


dirk123

  • Palette
  • *
  • Posts: 402
Reply #8 on: February 04, 2021, 03:57:34 PM
Ray,

It is an Android tablet, a Samsung, to be precise.

Dirk
Dirk


musika

  • Paint Brush
  • *
  • Posts: 757
  • Ray from UK
Reply #9 on: February 04, 2021, 04:21:35 PM
Did you find the autotranslate settings in your chrome browser's settings under <Languages>
Ray


dirk123

  • Palette
  • *
  • Posts: 402
Reply #10 on: February 05, 2021, 01:56:16 PM
Ray, no I don't seem to have the same options that I have on my desk top. But its not a real problem because I can use the desktop for the Forum.

But thanks for your help.

Dirk

Dirk


musika

  • Paint Brush
  • *
  • Posts: 757
  • Ray from UK
Reply #11 on: February 05, 2021, 02:09:56 PM
You're welcome.
Thanks for letting me know.
Ray


nolan

  • Administrator
  • Master Artist
  • *
  • Posts: 14221
    • Draw With Nolan
Reply #12 on: February 09, 2021, 08:30:09 PM
 :thankyou: for your help Ray :beer:


musika

  • Paint Brush
  • *
  • Posts: 757
  • Ray from UK
Reply #13 on: February 09, 2021, 08:49:49 PM
 O0
Ray


 

SimplePortal 2.3.7 © 2008-2021, SimplePortal